Propust unutar MySQL programskog paketa

CERTKod MySQL programskog paketa iz Ubuntu distribucije uočen je novi sigurnosni nedostatak. MySQL paket je višedretveni višekorisnički sustav za upravljanje bazama podataka (eng. Database Management System - DBMS).

Vijesti: 

Propust unutar OpenAFS programskog paketa

CERTOtkrivena je sigurnosna ranjivost OpenAFS programskog paketa. OpenAFS je besplatna implementacija AFS (eng. Andrew File System) tehnologije i služi za pridavanje korisničke identifikacije (eng. user identification – uid) dokumentima i datotekama nastalim unutar korisničke sjednice.

Vijesti: 

Sigurnosni propusti xen alata za Fedora Core 6 sustav

CERTOtkriveno je više sigurnosnih propusta kod xen programskog paketa za Fedora Core 6 sustav. Xen paket je alat kojim je moguće kreirati virtualnu platformu (eng. virtual machine - VM) na kojoj se može pokrenuti gostujući operacijski sustav unutar operacijskog sustava domaćina.

Vijesti: 

Ranjivost Internet Explorera 7.0

IEUnutar Internet Explorera 7.0 ovih dana je otkrivena još jedna ranjivost koja može rezultirati phishing napadom. Riječ je o XSS (cros-site scripting) propustu koji se javlja u spomenutom internet pregledniku pod Windows Vistom i Windows XP-om.

Vijesti: 
Kategorije: 

Sigurnosni problem LTSP paketa

CERTUnutar LTSP programskog paketa uočen je sigurnosni nedostatak. LTSP (eng. Linux Terminal Server Project) je dodatak Linux operacijskom sustavu koji većem broju korisnika omogućuje istovremeno korištenje jednog računala.

Vijesti: 

Sigurnosni propusti tcpdump paketa za Fedora Core 6

CertIzdana je nova verzija tcpdump programskog paketa za Fedora Core 6 operacijski sustav. Tcpdump je Unix/Linux konzolni alat namijenjen praćenju i analizi mrežnog prometa.

Vijesti: 

Epidemija lažnih blogova na Blogger.com

Velik broj blogova na Googleovoj Blogger.com platformi koristi se u svrhu phishing napada i širenja malwarea.

Vijesti: 

Propusti programskih paketa ePolicy Orchestrator i ProtectionPilot

CERTPrema pisanju CERT-a, kod programskih paketa ePolicy Orchestrator i ProtectionPilot uočeni su višestruki sigurnosni propusti koji mogu rezultirati prepisivanjem spremnika. ePolicy Orchestrator i ProtectionPilot su alati tvrtke McAfee koji se koriste za centralnu instalaciju i administraciju antivirusnih zaštita pojedinih računala lokalne mreže.

Vijesti: 

Sigurnosni nedostatak unutar programskog paketa GnuPG

SigurnostKod GnuPG programskog paketa otkriven je sigurnosni nedostatak. GnuPG (eng. GNU Privacy Guard) je implementacija OpenPGP standarda i koristi se za kriptiranje i digitalno potpisivanje datoteka i poruka.

Sigurnosni nedostaci unutar PHP 4

SigurnostUnutar PHP 4 prevodioca otkriveni su višestruki sigurnosni propusti.Nedostaci nastaju zbog cjelobrojnog prepisivanja unutar 'str_replace()' funkcije, zbog podljeva spremnika kod 'sapi_header_op()' funkcije, unutar 'wddx' dodatka, zbog nesigurnog rukovanja znakovnim nizovima u 'odbc_result_all()' funkciji, zbog nesigurnog rukovanja 'super-global' varijablama i beskonacne petlje unutar 'zend_hash_init()' funkcije.

Stranice

Pretplati se na